Installation

Prerequisites

Saber requires Node.js 8 or above.

When you have Node.js installed on your machine, the node and npm commands will be available in your terminal.

Run following command to check your Node.js version:

node -v

Install

Using npm which is the default package manager for Node.js:

cd my-website
npm install saber

Or using Yarn which is an alternative package manager developed by Facebook:

cd my-website
# You need to install Yarn first
yarn add saber